Edgectl Install: Error while applying manifests

The installer received an error from kubectl when applying the Kubernetes manifests used to install Ambassador Edge Stack to your Kubernetes cluster.

What's next?

Please get in touch on Slack.

Questions?

We’re here to help. If you have questions, join our Slack, contact us, or request a demo.